Adventskalender 2017

Foren Sonstiges Adventskalender 2017

Dieses Thema enthält 17 Antworten und 10 Teilnehmer. Es wurde zuletzt aktualisiert von  Yogibaer vor 2 Monate, 1 Woche.

Ansicht von 3 Beiträgen - 16 bis 18 (von insgesamt 18)
  • Autor
    Beiträge
  • #2180

    Klaus
    Participant

    Dass keine Werbung für dieses Forum hier gemacht wurde, dürfte an einem ganz einfachen Grund liegen: Das hier ist nicht das Forum für den Adventskalender 2017. Diese Seite hier ist Fabian Kainka. Der Kalender stammt aber dieses Jahr gar nicht von ihm.

    Von daher würde ich nicht aus der Tatsache, dass hier kaum Resonanz ist scließen, dass alles in Ordnung war. Aus den Erfahrungen in den letzten beiden Jahren, sind die Nutzer des Kalenders eher „elektronische Laien“. Gerade unter diesem Gesichtspunkt sind solche Fehler wie der Kurzschluss sehr fatal. Auch dass es keinen Hinweis gibt, dass das Board nicht mit Apple (ipad) läuft, würde ich keinesfalls als „alles in Ordnung“ deuten. Wer das Board gekauft hat und nur ein ipad besitzt, wird sich die Zähne daran ausgebissen haben. Und aus den Erfahrungen der letzten beiden Jahren würde ich darauf tippen, dass der Großteil der Nutzer damit vor einem unlösbaren Problem stand.

    Wäre mal interessant wie gefragt der Support von Franzis und Conrad war…

    #2181

    Jonathan
    Participant

    Hi Klaus, genau so sehe ich das auch. Wir konnten/können froh sein, hier auf der Seite von Fabian Kainka ein paar Gedanken abzulegen. Denn ein offizielles Forum gab es ja 2017 unter Conrad’s Regie nicht. 7 Bewertungen heute bei Conrad davon 4 mit 1 Stern. In F&A (20/25) ist eine Ausführung von Bastelklaus -Licht und Schatten- recht hilfreich. Von Franzis Support weiß ich nichts. Ob wohl Fabian gefragt wurde, ob er den Kalender 2017 übernehmen will? ;-)

    #2193

    Yogibaer
    Participant

    Wer sich mit dem Conrad IoT-Kalender 2017 herumärgert:
    Tag 19 läuft überhaupt nicht:
    Es fehlen glatt 2 Zeilen Programmcode im Sketch:

    1. Funktion setup(): hier fehlt die Anweisung pinMode(piezo,OUTPUT);
    Fehlt die Anweisung, kann kein Ton den gewünschten Ausgang finden!
    2. Funktion loop(): hier fehlt die Anweisung Text=““; am Ende.
    Dadurch wird die zweite und folgende Eingabe am Handy immer hinten drangehängt und die Schaltung führt immer nur das erste Kommando aus.
    Hier fehlte ganz klar die QA.
    Wer sich nicht ganz sicher ist, was ich meine… dieser Programmcode wurde bereits an den vorhergehenden Tagen schon mal verwendet: ein Vergleich hilft.

    Vielleicht hilft es jemandem.
    Schöne Grüße

    • Diese Antwort wurde geändert vor 2 Monate, 1 Woche von  Yogibaer.
Ansicht von 3 Beiträgen - 16 bis 18 (von insgesamt 18)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.