AT+CWJAP

Dieses Thema enthält 2 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von  jodebrezel vor 4 Monate.

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #1575

    petfield
    Participant

    Seite 15 im Handbuch Franzis MAKER KIT IOT: AT+CWJAP=“ „,“ “ liefert immer +CWJAP:3 FAIL und AT+CIFSR liefert STAIP,“0.0.0.0″ oder
    „10.0.0.21“ CWMODE=1

    Was mache ich falsch?

    #2041

    saasemer
    Participant

    Hallo petfield,

    ich recht neu das Conrad Lernpaket – Aufbau auch im Buch anscheinend identisch, aber weniger Komponenten dabei.
    Bei hat es auch einige Versuche gebraucht. In diversen Foren stand, man muss unbedingt noch die Parameter ,5,3 hintendran hängen (warum schreibt aber keiner so genau), in anderen wieder du sollst vorher auf CWMODE=3 schalten oder den Befehl CWJAP_CUR benutzen.
    Bei mir ging es auf einmal. Wichtig ist zwischen den Anführungszeichen „deinWLAN-Name“,“deinWLAN-Passwort“ zu schreiben – OHNE irgendwelche Leerzeichen auch nicht nach dem letzten Anführungszeichen.

    Gruß
    der Saasemer

    #2123

    jodebrezel
    Participant

    hallo saasemer
    …vieleicht hast es übesehen im Fanzis Handbuch Seite 14
    ganz oben steht zB. Kanalnummer 1-13
    zB. Verschlüsselungsmodus 1-4

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.